<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kut.org/post/we-collected-your-codenext-fears-then-tried-fact-check-them" />
<meta property="og:title" content="We Collected Your CodeNEXT Fears, Then Tried To Fact-Check Them." />
<link href="http://mediad.publicbroadcasting.net/p/kut/files/201710/34238034201_3768841231_k.jpg" rel="image_src" />
<meta name="description" content="Nearly 100 people crammed into a backroom of a South Austin lodge to hear Mayor Steve Adler tackle some boring stuff. Made up mostly of members of the" />
<meta property="og:description" content="Nearly 100 people crammed into a backroom of a South Austin lodge to hear Mayor Steve Adler tackle some boring stuff. Made up mostly of members of the" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201710/34238034201_3768841231_k.jpg" />
<meta content="We Collected Your CodeNEXT Fears, Then Tried To Fact-Check Them." about="/post/we-collected-your-codenext-fears-then-tried-fact-check-them" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@@AKMcGlinchy" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-10-12" />
<meta name="story_id" content="557304449" />
<link rel="shortlink" href="/node/19306" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/we-collected-your-codenext-fears-then-tried-fact-check-them" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Austin" />
<meta name="keywords" content="codeNEXT" />
<meta name="org_id" content="0" />
<meta name="author" content="Audrey McGlinchy" />
<meta name="nid" content="19306" />
<meta name="wordCount" content="1568" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>We Collected Your CodeNEXT Fears, Then Tried To Fact-Check Them. | KUT </title>
    <link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-19306 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://nekhebet.kut.utexas.edu/alleg/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://nekhebet.kut.utexas.edu/alleg/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://pages.et.npr.org/cpc?bu=6374043" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2017-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://nekhebet.kut.utexas.edu/alleg/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://pages.et.npr.org/cpc?bu=6374043" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2017-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.kut.org/wp-content/media_player/player.htm" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-19306" class="node node-post node-promoted full row" about="/post/we-collected-your-codenext-fears-then-tried-fact-check-them" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      We Collected Your CodeNEXT Fears, Then Tried To Fact-Check Them.    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/audrey-mcglinchy" rel="author">Audrey McGlinchy</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fydh43w82&amp;text=We%20Collected%20Your%20CodeNEXT%20Fears%2C%20Then%20Tried%20To%20Fact-Check%20Them." class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fydh43w82&amp;t=We%20Collected%20Your%20CodeNEXT%20Fears%2C%20Then%20Tried%20To%20Fact-Check%20Them." class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fydh43w82" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=We%20Collected%20Your%20CodeNEXT%20Fears%2C%20Then%20Tried%20To%20Fact-Check%20Them.&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fydh43w82" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="A sign outside a forum on CodeNEXT at Anderson High School in April. " href="http://kutnews.org/sites/kut/files/styles/x_large/public/201710/34238034201_3768841231_k.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201710/34238034201_3768841231_k.jpg"   alt="A sign outside a forum on CodeNEXT at Anderson High School in April. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A sign outside a forum on CodeNEXT at Anderson High School in April. </div>
    <div class="attribution">
  <span class="credit">Martin do Nascimento </span>
  /  <span class="agency">KUT</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Nearly 100 people crammed into a backroom of a South Austin lodge to hear Mayor Steve Adler tackle some boring stuff.</p> <p>Made up mostly of members of the Bouldin Creek Neighborhood Association, the audience sat in cushioned beige chairs looking at times angry, confused and tired. When the seats were full, neighbors leaned against wooden poles and sat atop tables. They listened as residents lined up in front of a mic to air concerns about CodeNEXT, the city’s attempt to rewrite a 30-year-old land development code.</p> <p><!--break--></p> <p>  <div class="audio-container">   <div id="jp-interface--59df3db2f33b6" class="jp-interface">     <div id="post-audio--59df3db2f33b6" class="jp-player" jp-instance="-59df3db2f33b6"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kut/audio/2017/10/WEB_McGlinchey_CodeNEXTfears.mp3" title="KUT&#039;s Audrey McGlinchy talks with Nadia Hamdan about Austinites&#039; concerns over CodeNEXT" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">11:56</div>       </div>      </div>           <div class="audio-caption">KUT's Audrey McGlinchy talks with Nadia Hamdan about Austinites' concerns over CodeNEXT</div>       </div> </div>  </p><p>“We live in a city that we love and we treasure because it has a really special spirit and soul to it," Adler told the crowd. "Right now it’s endangered in this city. One piece of what we can do to change that or affect that is rewriting the land development code.”</p> <p>Scenes like this have been happening all over Austin since the city released a draft of the new code. KUT has been collecting the concerns expressed most often at these events. Below, we've tried to fact-check them.</p> <p><strong>Will there be fewer parking requirements in CodeNEXT?</strong></p> <p>Generally, yes. Right now, the city requires a minimum of two parking spots per housing unit. Under the proposed code, that would drop down to one.</p> <p>But these are only required minimums. Scott Turner said developers like himself will still be free to build as many parking spots as they think people need.</p> <p>“You let the market decide what [you’re] going to put in,” said Turner, who said he'll likely continue building two spots per unit. He said fewer would require people to change their expectations about how to get around Austin.</p> <p>“There may be a time at which one parking spot is perfectly fine for a house that someone lives in,” he said. “But as of today, that is not the case.”</p> <p><strong>How will CodeNEXT affect the rate of home demolition in Austin?</strong></p> <p>The code will likely encourage more demolition, said Jake Wegmann, assistant professor of real estate at the University of Texas.</p> <p>“It might happen faster,” he said. “Would it happen 10 times faster? I don’t think so.”</p> <p>Wegmann said it’s an issue of demand. In Austin right now, it’s difficult to build anything between a single-family home and a large apartment building. With the new code, the city is trying to create opportunities for more housing to be built, as well as more types of housing – such as townhomes, fourplexes and cottage apartments.</p> <p>Demolition may follow demand for these types of houses, Wegmann said.</p> <p>“If any developer were allowed to put up townhouses practically in any neighborhood in Austin, they would sell quickly,” he said. If there's demand for more denser housing and zoning changes suddenly allow it to be build, the value of that land rises.</p> <p>If land is more valuable than the house sitting on it, it makes more sense for a developer to demolish and build something new.</p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kut/files/styles/x_large/public/201710/36060261640_50fe36f006_k.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kutnews.org/sites/kut/files/styles/default/public/201710/36060261640_50fe36f006_k.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kut/files/styles/small/public/201710/36060261640_50fe36f006_k.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201710/36060261640_50fe36f006_k.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kut/files/styles/large/public/201710/36060261640_50fe36f006_k.jpg" />       <noscript>         <img src="http://kutnews.org/sites/kut/files/styles/default/public/201710/36060261640_50fe36f006_k.jpg"  alt="Austin Mayor Steve Adler answers questions about CodeNEXT at a Bouldin Creek Neighborhood Association meeting in August.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Austin Mayor Steve Adler answers questions about CodeNEXT at a Bouldin Creek Neighborhood Association meeting in August.</div>   <div class="credit">Credit Gabriel Cristóver Pérez / KUT</div> </div>   </div> </div>  </p><p>But teardowns in Austin are already on the rise.</p> <p>In 2016, <a href="http://austintexas.gov/sites/default/files/files/Auditor/Item_5__Audit_Report_Demolition_Permits_FINAL.pdf">the city approved 800 demolition permits</a>. That’s been steadily increasing over time; since 2010, demolitions in the city have increased by 13 percent each year.</p> <p>According to Fregonese Associates, CodeNEXT consultants hired by the city, the current rules for building could encourage the demolition of 7,000 housing units over time. That number rises under the proposed code to 10,500 units.</p> <p>But what would we get with redevelopment? Under the current code, Fregonese estimates redeveloped land (new building in place of a demolished home) could create 26,100 new units. The new code could incentivize up to 68,700 units.</p> <p>The concern is that builders will demolish affordable housing. City Council has <a href="http://kut.org/post/council-consider-tracking-demolition-affordable-housing">asked staff to track</a> these losses.</p> <p><strong>Does density equal affordability?</strong></p> <p>This one is complicated.</p> <p>It involves a combination of land price, construction costs and number of units. How much does the land cost? How much does it cost to build? Wegmann said single-family homes, duplexes and townhomes are generally cheaper to build; developers don’t have to deal with concrete parking garages or elevators, which are common in high-rise apartment buildings.</p> <p>Portland, Ore., is considering whether to increase the number of housing units it allows to be built on a plot of land. The city asked an economist to break down the land cost, construction cost and eventual rent of a single-family home versus a duplex. Here’s <a href="https://www.portlandoregon.gov/bps/article/594796">what</a> it came up with:</p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kut/files/styles/x_large/public/201710/screen_shot_2017-10-11_at_3.24.23_pm_0.png" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kutnews.org/sites/kut/files/styles/default/public/201710/screen_shot_2017-10-11_at_3.24.23_pm_0.png" data-interchange-small="http://mediad.publicbroadcasting.net/p/kut/files/styles/small/public/201710/screen_shot_2017-10-11_at_3.24.23_pm_0.png" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201710/screen_shot_2017-10-11_at_3.24.23_pm_0.png" data-interchange-large="http://mediad.publicbroadcasting.net/p/kut/files/styles/large/public/201710/screen_shot_2017-10-11_at_3.24.23_pm_0.png" />       <noscript>         <img src="http://kutnews.org/sites/kut/files/styles/default/public/201710/screen_shot_2017-10-11_at_3.24.23_pm_0.png"  alt="">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit Johnson Economics LLC</div> </div>   </div> </div>  </p><p>Portland is different than Austin, though, and this doesn’t account for demand. If there’s a large demand for townhomes, those could be sold for more. But generally, when land price is split up among units, the housing can be more affordable.</p> <p>When researchers at the University of Southern California recently <a href="https://www.enterprisecommunity.org/download?fid=15303&amp;nid=19423">compared rental prices for different types of housing</a> of the same age, they found that housing with anywhere from two to nine units tended to provide the cheapest rental housing.</p> <p>But it’s important to define how much cheaper denser housing could be.</p> <p>Ed Wendler, a builder who is part of a political campaign to stop CodeNEXT, agreed that units in a new duplex could sell for less than a new single-family home.</p> <p>“If you build one house, it may be a million,” he said. “He builds four … they may pay $750,000 a piece. Is it less expensive? Yes. Is it affordable? No.”</p> <p>Unsubsidized or market-rate housing will most likely never produce housing affordable for very low-income people. CodeNEXT consultants estimate new market-rate housing will be able create only a minimal amount of housing affordable to a family of four making roughly $47,000 a year.</p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kut/files/styles/x_large/public/201710/screen_shot_2017-10-11_at_4.19.37_pm_0.png" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kutnews.org/sites/kut/files/styles/default/public/201710/screen_shot_2017-10-11_at_4.19.37_pm_0.png" data-interchange-small="http://mediad.publicbroadcasting.net/p/kut/files/styles/small/public/201710/screen_shot_2017-10-11_at_4.19.37_pm_0.png" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201710/screen_shot_2017-10-11_at_4.19.37_pm_0.png" data-interchange-large="http://mediad.publicbroadcasting.net/p/kut/files/styles/large/public/201710/screen_shot_2017-10-11_at_4.19.37_pm_0.png" />       <noscript>         <img src="http://kutnews.org/sites/kut/files/styles/default/public/201710/screen_shot_2017-10-11_at_4.19.37_pm_0.png"  alt="">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit City of Austin</div> </div>   </div> </div>  </p><p><strong>How will CodeNEXT affect displacement?</strong></p> <p>No one seems to know. But people are concerned.</p> <p>At a recent meeting of East Austin residents, longtime activist Bertha Delgado shouted into a mic at Mayor Adler and City Council Member Sabino Renteria.</p> <p>“What protections are you putting on East Austin to keep us here now?” she said. The area has been experiencing <a href="http://kut.org/post/residents-east-austin-once-bustling-black-enclave-make-suburban-exodus">rapid gentrification</a> over the past couple decades.</p> <p>While Eric Tang, a professor of black studies at the University of Texas, said he can’t say what effect CodeNEXT will have on displacing people, communities of color have more reasons to be suspicious.</p> <p>“Communities of color have historically been given the short end of major redevelopment or master planning rezoning efforts,” he said.</p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-pull">   <div class="wysiwyg-asset-pullquote">     "If you've lived in these historic neighborhoods that have been gentrified, then we’re going to work with you to figure out how you can be in a position to get into affordable housing in those neighborhoods when they become available."  </div> </div>  </p><p>In 1928, a master plan cut off public services to black residents living west of what is now I-35, confining black people to one part of town. Throughout the middle of the 20th century, urban renewal programs demolished many black residences in the name of clearing “slums.”</p> <p>While a new land development code can’t directly tackle anti-displacement policies, Tang said the city needs to be developing protections for low-income and longtime residents at the same time.</p> <p>“Is it an entirely separate discussion? Maybe. But is it one that falls outside the purview of the City of Austin? No. I think we could take a look at what our peer cities are doing,” he said. Portland, for example, has adopted a <a href="http://www.oregonlive.com/portland/index.ssf/2015/12/gentrification_can_portland_gi.html">"right to return" program</a> where current and former residents get first dibs on new affordable housing in their neighborhoods.</p> <p>“If you’ve lived in these historic neighborhoods that have been gentrified, then we’re going to work with you to figure out how you can be in a position to get into affordable housing in those neighborhoods when they become available,” Tang said. “You will be prioritized.”</p> <p><strong>CodeWHEN?</strong></p> <p>City Council members are scheduled to vote on a new code this spring, but some members want to slow the process until residents better understand what these changes could mean.</p> <p>Council Member Leslie Pool suggested extending the CodeNEXT deadline by several months.</p> <p>“I would ask that we consider adjusting our current timeline and adopt a new goalpost, such as Winter 2018, Spring 2019, or another timeframe that Council finds acceptable,” Pool wrote on a council message board Monday.</p> <p>An extended deadline was hinted at during a Planning Commission meeting Tuesday, and several citizen campaigns, including a call to <a href="https://www.austinmonitor.com/stories/2017/09/longtime-austin-activists-team-up-to-petition-for-a-public-vote-on-codenext/">put CodeNEXT to a public vote</a>, could derail the process.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/codenext" typeof="skos:Concept" property="rdfs:label skos:prefLabel">codeNEXT</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fydh43w82&amp;text=We%20Collected%20Your%20CodeNEXT%20Fears%2C%20Then%20Tried%20To%20Fact-Check%20Them." class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fydh43w82&amp;t=We%20Collected%20Your%20CodeNEXT%20Fears%2C%20Then%20Tried%20To%20Fact-Check%20Them." class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fydh43w82" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=We%20Collected%20Your%20CodeNEXT%20Fears%2C%20Then%20Tried%20To%20Fact-Check%20Them.&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fydh43w82" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-18284" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/whats-next-codenext-revision" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/whats-next-codenext-revision"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/whats-next-codenext-revision">What&#039;s Next For CodeNEXT? A Revision</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/syeda-hasan" rel="author">Syeda Hasan</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 23,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Martin do Nascimento " href="/post/whats-next-codenext-revision" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201706/codenext_d10_open_house.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Martin do Nascimento  / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The Austin City Council has approved some changes to the review process for the city’s new land development code, known as CodeNEXT, allowing for additional scrutiny at City Hall before its planned adoption in April of next year.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-16864" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/council-consider-tracking-demolition-affordable-housing" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/council-consider-tracking-demolition-affordable-housing"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/council-consider-tracking-demolition-affordable-housing">Council to Consider Tracking Demolition of Affordable Housing</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/syeda-hasan" rel="author">Syeda Hasan</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 26,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jorge Sanhueza-Lyon" href="/post/council-consider-tracking-demolition-affordable-housing" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201701/holly_street_construction_2017.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jorge Sanhueza-Lyon / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Next week, the city of Austin is set to release the first draft of <a href="http://kut.org/post/council-members-weigh-land-development-code-rewrite">CodeNEXT</a>, a much-awaited overhaul of the land development code. These rules govern everything from parking to how neighborhoods look. But as the change rolls in, some city leaders worry Austin’s affordable housing may be at risk.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-19061" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/second-draft-codenext-allows-more-housing-more-places-city-says" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/second-draft-codenext-allows-more-housing-more-places-city-says"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/second-draft-codenext-allows-more-housing-more-places-city-says">Second Draft Of CodeNEXT Allows More Housing In More Places, City Says</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/audrey-mcglinchy" rel="author">Audrey McGlinchy</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 14,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Martin do Nascimento" href="/post/second-draft-codenext-allows-more-housing-more-places-city-says" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201705/codenext_open_house_april_2017_0.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Martin do Nascimento / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Austin released a second draft of CodeNEXT, the city’s rewrite of its land development code, on Friday.</p> <p>"The CodeNEXT code and the maps are getting better and all of the community needs to stay engaged,"  Mayor Steve Adler said.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-18843" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/austin-aims-simplify-codenext-simplifying-language-around-it" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/austin-aims-simplify-codenext-simplifying-language-around-it"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/austin-aims-simplify-codenext-simplifying-language-around-it">Austin Aims To Simplify CodeNEXT By Simplifying The Language Around It</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/syeda-hasan" rel="author">Syeda Hasan</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 22,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jorge Sanhueza-Lyon" href="/post/austin-aims-simplify-codenext-simplifying-language-around-it" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201708/34542104772_33f67aa626_k.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jorge Sanhueza-Lyon / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The upcoming second draft of Austin’s new land development code is expected to eliminate one of its key zoning tools, known as "transect" zones, which focus on a building's form rather than its use.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Directions and map</a></li>
<li><a href="http://kut.org/contact-kut-news/" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
