<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="The Austin City Council could decide today if plans for a Major League Soccer stadium move forward in North Austin. Although not explicitly written as" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201806/mckalla_place.jpg" />
<meta property="og:url" content="http://kut.org/post/major-league-soccer-could-score-stadium-site-austin-council-vote-today" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Major League Soccer Could Score Stadium Site In Austin With Council Vote Today" />
<meta property="og:image:height" content="683" />
<meta property="og:image:width" content="1024" />
<meta content="Major League Soccer Could Score Stadium Site In Austin With Council Vote Today" about="/post/major-league-soccer-could-score-stadium-site-austin-council-vote-today" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/kut/files/201806/mckalla_place.jpg" rel="image_src" />
<meta name="datePublished" content="2018-06-28" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/21588" />
<link rel="canonical" href="/post/major-league-soccer-could-score-stadium-site-austin-council-vote-today" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Sports" />
<meta name="nid" content="21588" />
<meta name="wordCount" content="538" />
<meta name="story_id" content="624197125" />
<meta name="keywords" content="Columbus Crew, MLS, Major League Soccer" />
<meta name="org_id" content="0" />
<meta name="author" content="Jimmy Maas" />
<meta name="description" content="The Austin City Council could decide today if plans for a Major League Soccer stadium move forward in North Austin. Although not explicitly written as" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Major League Soccer Could Score Stadium Site In Austin With Council Vote Today | KUT </title>
    <link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-21588 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="https://www.facebook.com/groups/145865426097102/">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2018-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="https://www.facebook.com/groups/145865426097102/">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2018-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.kut.org/wp-content/media_player/player.htm" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-21588" class="node node-post node-promoted full row" about="/post/major-league-soccer-could-score-stadium-site-austin-council-vote-today" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Major League Soccer Could Score Stadium Site In Austin With Council Vote Today    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jimmy-maas" rel="author">Jimmy Maas</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyakdum2z&amp;text=Major%20League%20Soccer%20Could%20Score%20Stadium%20Site%20In%20Austin%20With%20Council%20Vote%20Today" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyakdum2z&amp;t=Major%20League%20Soccer%20Could%20Score%20Stadium%20Site%20In%20Austin%20With%20Council%20Vote%20Today" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyakdum2z" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Major%20League%20Soccer%20Could%20Score%20Stadium%20Site%20In%20Austin%20With%20Council%20Vote%20Today&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyakdum2z" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The owners of the Columbus Crew have proposed building a professional soccer stadium on property near the Domain." href="http://mediad.publicbroadcasting.net/p/kut/files/styles/x_large/public/201806/mckalla_place.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201806/mckalla_place.jpg"   alt="The owners of the Columbus Crew have proposed building a professional soccer stadium on property near the Domain.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The owners of the Columbus Crew have proposed building a professional soccer stadium on property near the Domain.</div>
    <div class="attribution">
  <span class="credit">Julia Reihs</span>
  /  <span class="agency">KUT</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Austin City Council could decide today if plans for a Major League Soccer stadium move forward in North Austin. Although not explicitly written as resolutions for or against a pro soccer stadium, two items on the agenda could be seen that way.</p> <p><!--break--></p> <p>One agenda item directs city staff to begin negotiating with the owners of the Columbus Crew to hammer out details of a city-owned soccer stadium site near the Domain. The council would take a final vote on the deal later this summer.</p>  <p>  <div class="audio-container">   <div id="jp-interface--5b34d9dad0024" class="jp-interface">     <div id="post-audio--5b34d9dad0024" class="jp-player" jp-instance="-5b34d9dad0024"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kut/audio/2018/06/WEB_Maas_crew.mp3" title="KUT&#039;s Jimmy Maas reports" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">2:43</div>       </div>      </div>           <div class="audio-caption">KUT's Jimmy Maas reports</div>       </div> </div>  </p><p>The item's lead sponsor, Mayor Pro Tem Kathie Tovo, is pushing for favorable financial terms for the city. She added key negotiating points to her resolution that include revenue sharing and the team's owners paying for "the construction and development of the stadium and site."</p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kut/files/styles/x_large/public/201806/McKalla-Renderings---09-SW-Aerial.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kutnews.org/sites/kut/files/styles/default/public/201806/McKalla-Renderings---09-SW-Aerial.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kut/files/styles/small/public/201806/McKalla-Renderings---09-SW-Aerial.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201806/McKalla-Renderings---09-SW-Aerial.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kut/files/styles/large/public/201806/McKalla-Renderings---09-SW-Aerial.jpg" />       <noscript>         <img src="http://kutnews.org/sites/kut/files/styles/default/public/201806/McKalla-Renderings---09-SW-Aerial.jpg"  alt="An artist&#039;s rendering of the proposed stadium.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">An artist's rendering of the proposed stadium.</div>   <div class="credit">Credit Precourt Sports Ventures</div> </div>   </div> </div>  </p><p>Precourt Sports Ventures, the owner, has proposed it would finance, build and then donate the stadium to the city. The team has also said it would maintain the facility as its tenant, in exchange for a low lease rate of $1 a year.</p> <p>The resolution has three co-sponsors: Mayor Steve Adler, Delia Garza and Pio Renteria. Approval of the resolution would be a big step, but not the last.</p> <p>"I think that would send a signal to Major League Soccer to give Austin and Precourt Sports Ventures the time they need to negotiate a deal and a partnership in order to get this team playing in Austin in March of 2019," said Mark Littlefield, a local lobbyist for Precourt.</p> <p>The team would have to find a temporary field until the stadium is completed in 2021.</p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     Alternative Development  </div> </div>  </p><p>The other stadium resolution on the council agenda would open the process to look at other development proposals for the site. Its lead sponsor, Council Member Leslie Pool, suggests there are other uses for the McKalla Place property – such as affordable housing and mixed-use developments – that the council has not been able to consider. At least two developers have already drawn plans that include both.</p> <p>"This issue boils down to whether we think we should have all of the opportunities on the table, and I think we do," Pool said at a work session Tuesday. "I think we need to have all of our options on the table as best we can."</p> <p>Pool's agenda item has three co-sponsors: Alison Alter, Ellen Troxclair and Ora Houston. Houston told council she's worried about giving the team too much.</p> <p>"Because in 10 years, we could be Columbus and they've gone and moved some place else," she said.</p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     Entering Stoppage Time  </div> </div>  </p><p>Opening the site up to other proposals would require time – something the Major League Soccer effort in Austin may not have.</p> <p>Team owners have said publicly that the end of June is their unofficial deadline to make the move. In an effort to placate some of those affordable housing concerns, the team issued new stadium plans Tuesday that include affordable housing on-site.</p> <p>The outcome will hinge on the votes of three council members – Greg Casar, Jimmy Flannigan and Ann Kitchen – who have not sponsored either resolution.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/columbus-crew" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Columbus Crew</a></div><div class="field-item odd"><a href="/term/mls" typeof="skos:Concept" property="rdfs:label skos:prefLabel">MLS</a></div><div class="field-item even"><a href="/term/major-league-soccer" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Major League Soccer</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyakdum2z&amp;text=Major%20League%20Soccer%20Could%20Score%20Stadium%20Site%20In%20Austin%20With%20Council%20Vote%20Today" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyakdum2z&amp;t=Major%20League%20Soccer%20Could%20Score%20Stadium%20Site%20In%20Austin%20With%20Council%20Vote%20Today" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyakdum2z" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Major%20League%20Soccer%20Could%20Score%20Stadium%20Site%20In%20Austin%20With%20Council%20Vote%20Today&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyakdum2z" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-21347" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/columbus-crew-owner-unveils-drawings-proposed-major-league-soccer-stadium" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/columbus-crew-owner-unveils-drawings-proposed-major-league-soccer-stadium"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/columbus-crew-owner-unveils-drawings-proposed-major-league-soccer-stadium">Columbus Crew Owner Unveils Drawings For Proposed Major League Soccer Stadium </a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jimmy-maas" rel="author">Jimmy Maas</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 31,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gensler/Precourt Sports Ventures" href="/post/columbus-crew-owner-unveils-drawings-proposed-major-league-soccer-stadium" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201805/McKalla-Renderings---11-NW-Gate_0.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gensler/Precourt Sports Ventures        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The Columbus Crew, the Major League Soccer team with hopes of moving to Austin, has released new artist renderings of its proposed stadium by the Domain.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-20574" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/city-plays-all-sides-game-bring-pro-soccer-team-austin" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/city-plays-all-sides-game-bring-pro-soccer-team-austin"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/city-plays-all-sides-game-bring-pro-soccer-team-austin">City Plays All Sides In Game To Bring Pro Soccer Team To Austin </a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jimmy-maas" rel="author">Jimmy Maas</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 1,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jorge Sanhueza-Lyon" href="/post/city-plays-all-sides-game-bring-pro-soccer-team-austin" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201801/mckalla_business_park_01.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jorge Sanhueza-Lyon / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>To the casual observer or those watching intently from afar – like, say, Columbus, Ohio – you might be a little confused by the signals "the city" is sending about a proposed soccer stadium in Austin.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-20319" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/preferred-stadium-site-table-columbus-crew-and-their-fans-await-austins-next-move" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/preferred-stadium-site-table-columbus-crew-and-their-fans-await-austins-next-move"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/preferred-stadium-site-table-columbus-crew-and-their-fans-await-austins-next-move">With Preferred Stadium Site Off The Table, Columbus Crew And Their Fans Await Austin&#039;s Next Move</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jimmy-maas" rel="author">Jimmy Maas</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 1,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jorge Sanhueza-Lyon" href="/post/preferred-stadium-site-table-columbus-crew-and-their-fans-await-austins-next-move" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201801/mckalla_business_park_01.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jorge Sanhueza-Lyon / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Austin could be home to a Major League Soccer team soon. The owners of the Columbus Crew are actively pursuing a move. But one fairly large hurdle to overcome is where they would build a stadium.</p> <p>Among the potential sites are McKalla Place near the Domain, Roy Guerrero Park in the Pleasant Valley neighborhood and the old Home Depot property at St. Johns Avenue.</p> <p>KUT <em>Morning Edition</em> host Jennifer Stayton spoke with reporter Jimmy Maas to get a sense of where things stand with the Crew.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-19672" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/columbus-goes-mls-cup-team-ownership-has-eyes-austin" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/columbus-goes-mls-cup-team-ownership-has-eyes-austin"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/columbus-goes-mls-cup-team-ownership-has-eyes-austin">As Columbus Goes For MLS Cup, Team Ownership Has Eyes On Austin</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jimmy-maas" rel="author">Jimmy Maas</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 17,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Crew SC Communications" href="/post/columbus-goes-mls-cup-team-ownership-has-eyes-austin" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201711/33756583534_40a0fc14c3_k_0.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Crew SC Communications        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The Columbus Crew is in the midst of a playoff run that could land the team in the Major League Soccer Cup. But rather than enjoy a great season, Ohio’s capital city and the Crew's ownership are at an impasse that could mean the team moves to Austin. That would be a dream for one fanbase and a nightmare for another.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Directions and map</a></li>
<li><a href="http://kut.org/contact-kut-news/" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":876,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
