<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Flanked by congressional Republican leadership and some members of his Cabinet at Camp David Saturday, President Trump vowed to be &amp;quot;very involved&amp;quot" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201801/576239633.jpg" />
<meta property="og:url" content="http://kut.org/post/camp-david-trump-outlines-vision-north-korea-welfare-immigration-2018" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At Camp David, Trump Outlines Vision On North Korea, Welfare, Immigration For 2018" />
<meta property="og:image:height" content="1687" />
<meta property="og:image:width" content="3000" />
<meta content="At Camp David, Trump Outlines Vision On North Korea, Welfare, Immigration For 2018" about="/post/camp-david-trump-outlines-vision-north-korea-welfare-immigration-2018" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201801/576239633.jpg" rel="image_src" />
<meta name="datePublished" content="2018-01-07" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/20104" />
<link rel="canonical" href="/post/camp-david-trump-outlines-vision-north-korea-welfare-immigration-2018" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="20104" />
<meta name="wordCount" content="1273" />
<meta name="story_id" content="576238223" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Brakkton Booker" />
<meta name="description" content="Flanked by congressional Republican leadership and some members of his Cabinet at Camp David Saturday, President Trump vowed to be &amp;quot;very involved&amp;quot" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>At Camp David, Trump Outlines Vision On North Korea, Welfare, Immigration For 2018 | KUT </title>
    <link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_8lNpEFvczUaYJfhvST3RWzD6TEb1BiN4BF5OUEH6z_k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-20104 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://nekhebet.kut.utexas.edu/alleg/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://nekhebet.kut.utexas.edu/alleg/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2017-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://nekhebet.kut.utexas.edu/alleg/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2017-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.kut.org/wp-content/media_player/player.htm" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-20104" class="node node-post node-promoted full row" about="/post/camp-david-trump-outlines-vision-north-korea-welfare-immigration-2018" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      At Camp David, Trump Outlines Vision On North Korea, Welfare, Immigration For 2018    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/brakkton-booker" rel="author">Brakkton Booker</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">4 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy78sc7lk&amp;text=At%20Camp%20David%2C%20Trump%20Outlines%20Vision%20On%20North%20Korea%2C%20Welfare%2C%20Immigration%20For%202018" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy78sc7lk&amp;t=At%20Camp%20David%2C%20Trump%20Outlines%20Vision%20On%20North%20Korea%2C%20Welfare%2C%20Immigration%20For%202018" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy78sc7lk" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=At%20Camp%20David%2C%20Trump%20Outlines%20Vision%20On%20North%20Korea%2C%20Welfare%2C%20Immigration%20For%202018&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy78sc7lk" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="President Donald Trump speaks to the press after holding meetings at Camp David Saturday. Trump met with staff, members of his Cabinet and Republican members of Congress to discuss the Republican legislative agenda for 2018." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201801/576239633.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201801/576239633.jpg"   alt="President Donald Trump speaks to the press after holding meetings at Camp David Saturday. Trump met with staff, members of his Cabinet and Republican members of Congress to discuss the Republican legislative agenda for 2018.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">President Donald Trump speaks to the press after holding meetings at Camp David Saturday. Trump met with staff, members of his Cabinet and Republican members of Congress to discuss the Republican legislative agenda for 2018.</div>
    <div class="attribution">
  <span class="credit">Pool</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on January 6, 2018 8:01 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Flanked by congressional Republican leadership and some members of his Cabinet at Camp David Saturday, President Trump vowed to be "very involved" in midterm elections later this year and said he had some "incredible meetings" with Republicans as the party charts its legislative course for 2018. </p><p>In a wide-ranging press conference, Trump touched on his hopes for passing bipartisan legislation to overhaul the nation's immigration laws and national welfare programs, repeated claims his campaign did not collude with the Russians who attacked the 2016 presidential election and signaled a willingness to start a dialogue with North Korea, just a week after its leader announced there's a button to <a href="https://www.npr.org/sections/thetwo-way/2017/12/31/574906948/kim-jong-un-wants-the-u-s-to-know-that-his-nuclear-arsenal-is-complete">launch a nuclear</a> attack sitting on his desk. </p><p>On immigration, Trump said Republicans are going to have to work out an arrangement with Democrats on the Obama-area program Deferred Action for Childhood Arrivals (DACA). </p><p>"I think it is something they'd like to see happen. It's certainly something I'd like to see happen," the president said. </p><p>When pressed for specifics about what he wanted to see in an immigration bill, he suggested that items he wanted would have to be tied to a legislative fix for DACA, which protects roughly 700,000 people brought to the U.S. illegally as children. </p><p>Trump ticked off a list of what he called "the basics": "We want the wall, the wall's going to happen or we're not going to have DACA. We want to get rid of chain migration, very important, and we want to get rid of the lottery system." </p><p>The "lottery system" refers to the <a href="https://www.npr.org/2017/11/03/561781175/uzbek-attackers-past-draws-attention-to-diversity-visa-lottery-program">Diversity Visa Lottery</a> program, that NPR reported in November lets around 50,000 immigrants into the U.S. each year. A man from Uzbekistan used that program to enter the country and he is accused using a truck to plow into a pedestrian and bicycle path in <a href="https://www.npr.org/sections/thetwo-way/2017/10/31/561201382/motorist-drives-onto-manhattan-bike-path-killing-several-people">New York City</a> killing eight people in October. "Chain migration" refers to an existing part of the national immigration system based on family connections that allows immigrants already settled in the United States to seek to have relatives move to the U.S. to join them. </p><p>President Trump also called for more border security and more funding related to border security. And he reiterated a campaign promise that Mexico will pay for the border wall "in some form," a day after reports from <a href="https://www.washingtonpost.com/world/national-security/trump-border-wall-gets-18-billion-price-tag-in-new-request-to-lawmakers/2018/01/05/34e3c47e-f264-11e7-b3bf-ab90a706e175_story.html?utm_term=.225eb4b5ee6c">the Washington Post</a> and <a href="https://www.nytimes.com/2018/01/05/us/politics/trump-republicans-immigration-spending.html">the New York Times</a> that his administration is seeking $18 billion in funding from Congress for the first phase of a wall and other improvements on the U.S.-Mexico border. </p><p>On the topic of a welfare overhaul — something Trump said for Republicans was "very dear to our heart" — he said again he'd seek help from Democrats. </p><p>"We'll try and do something in a bipartisan way, otherwise we'll be holding it for a bit later. But we'll be looking to do that very much in a bipartisan way," he explained. </p><p>That comment echoes recent comments by Senate Majority Leader Mitch McConnell, R-Ky. Just before Congress left for the holidays late last year, McConnell suggested in an <a href="https://www.npr.org/2017/12/21/572588692/mcconnell-wants-bipartisanship-in-2018-on-entitlements-immigration-and-more">interview with NPR</a>, that in order for 2018 to be a productive year, the GOP may have to move on from changes to things like changes to the federal welfare programs and repealing the Affordable Care Act, unless Democrats in the Senate were willing to work with Republicans on those issues. </p><p>When it came to North Korea, the president spoke about the thawing of relations between North and South Korea. Next week, the two nations are set to <a href="https://www.npr.org/sections/thetwo-way/2018/01/04/575852219/north-and-south-korea-plan-first-talks-in-two-years">revive talks</a> for the first time in two years. </p><p>"I hope it works out. I very much want to see it work out between the two countries," Trump said. </p><p>South Korea hosts the Winter Olympics in Pyeongchang next month and Trump said he was "100 percent" behind North Korea sending athletes to the games. </p><p>Trump was also asked if he was open to having a phone conversation with North Korea's Kim Jong Un. Earlier this week, Trump got into a war of words on Twitter with the North Korean leader over who has the <a href="https://www.npr.org/sections/thetwo-way/2018/01/03/575240956/trump-taunts-kim-my-nuclear-button-is-much-bigger-than-yours">bigger</a> nuclear button. </p><p>"Sure I always believe in talking," Trump said Saturday, adding later, "absolutely I would do that, no problem with that at all." </p><p>The president was pressed by a journalist about whether he would require any prerequisites from Kim before having a phone conversation. </p><p>Trump pushed back and said: "It's not what I said, at all." </p><p>The president also said of Kim: </p><p>"He knows I'm not messing around. I'm not messing around, not even a little bit, not even 1 percent. He understands that. At the same time if we can come up with a very peaceful and a very good solution...if something can happen and something can come out of those talks, that would be a great thing for all of humanity." </p><p>On the FBI investigation looking into contacts between Russian operatives and the Trump campaign, the president was asked whether he had White House counsel Donald McGahn urge Attorney General Jeff Sessions not to recuse himself in the Russia investigation, as reported by the <a href="https://www.nytimes.com/2018/01/04/us/politics/trump-sessions-russia-mcgahn.html?_r=0">New York Times</a>. </p><p>Trump scoffed at the question, saying, "The story by the way in the <em>Times</em> was way off. Or at least off. But everything I've done is 100 percent proper. That's what I do is I do things proper." </p><p>The president added: "There's been no collusion between us and the Russians" but said there was collusion between Hillary Clinton's campaign, the Democratic National Committee and the Russians, but didn't provide any proof of these assertions. Trump's claims about Clinton and the DNC come after <a href="http://www.cnn.com/2018/01/05/politics/clinton-foundation-arkansas-probe/index.html">recent reports</a> that the FBI in Arkansas is investigating the Clinton Foundation after <a href="https://www.npr.org/sections/thetwo-way/2017/11/06/561587174/the-alternative-russia-scandal">a steady drumbeat of claims</a> by Trump and Republicans about the 2010 sale of a mining company to Russia. </p><p>The president was joined at Saturday's press conference by Republican congressional leaders from both the House and the Senate, some members of his Cabinet and Vice President Pence. </p><p>After touting many items on conservatives' wish list that have been checked off by the White House and the GOP-controlled Congress in Trump's first year in office, McConnell said Saturday that 2017 "was an astonishing year. But it's time to look forward" to 2018. </p><p>"We have big things to do for the American people," House Speaker Paul Ryan, R-Wis., said Saturday. Ryan added: "And what we want to work on in 2018 is making sure that everyone enjoys the economic growth that's to come."<br /></p><div class="fullattribution">Copyright 2018 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=At+Camp+David%2C+Trump+Outlines+Vision+On+North+Korea%2C+Welfare%2C+Immigration+For+2018&amp;utme=8(APIKey)9(MDA3MzEzNjc2MDEzMDI2Mzc4OTc4NTFmNg001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy78sc7lk&amp;text=At%20Camp%20David%2C%20Trump%20Outlines%20Vision%20On%20North%20Korea%2C%20Welfare%2C%20Immigration%20For%202018" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy78sc7lk&amp;t=At%20Camp%20David%2C%20Trump%20Outlines%20Vision%20On%20North%20Korea%2C%20Welfare%2C%20Immigration%20For%202018" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy78sc7lk" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=At%20Camp%20David%2C%20Trump%20Outlines%20Vision%20On%20North%20Korea%2C%20Welfare%2C%20Immigration%20For%202018&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy78sc7lk" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Directions and map</a></li>
<li><a href="http://kut.org/contact-kut-news/" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":24,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
