<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kut.org/post/after-painting-over-east-austin-mural-shop-owners-tap-original-artist-replacement" />
<meta property="og:title" content="After Painting Over East Austin Mural, Shop Owners Tap Original Artist For Replacement" />
<link href="http://mediad.publicbroadcasting.net/p/kut/files/201705/may-12-2017_18-23-12.gif" rel="image_src" />
<meta name="description" content="After painting over an East Austin artist&#039;s mural, owners of a 12th Street property are offering the artist an opportunity to paint a replacement. Chris" />
<meta property="og:description" content="After painting over an East Austin artist&#039;s mural, owners of a 12th Street property are offering the artist an opportunity to paint a replacement. Chris" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201705/may-12-2017_18-23-12.gif" />
<meta content="After Painting Over East Austin Mural, Shop Owners Tap Original Artist For Replacement" about="/post/after-painting-over-east-austin-mural-shop-owners-tap-original-artist-replacement" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@@AKMcGlinchy" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-05-24" />
<meta name="story_id" content="529850230" />
<link rel="shortlink" href="/node/18016" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/after-painting-over-east-austin-mural-shop-owners-tap-original-artist-replacement" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Austin" />
<meta name="keywords" content="east austin" />
<meta name="org_id" content="0" />
<meta name="author" content="Audrey McGlinchy" />
<meta name="nid" content="18016" />
<meta name="wordCount" content="392" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>After Painting Over East Austin Mural, Shop Owners Tap Original Artist For Replacement | KUT </title>
    <link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-18016 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://nekhebet.kut.utexas.edu/alleg/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/topic/membership-drive">Membership Drive</a>
</li>
<li class="left">
<a href="https://nekhebet.kut.utexas.edu/alleg/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://pages.et.npr.org/cpc?bu=6374043" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2016-thank-you-gifts-0">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/topic/membership-drive">Membership Drive</a>
</li>
<li class="left">
<a href="https://nekhebet.kut.utexas.edu/alleg/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://pages.et.npr.org/cpc?bu=6374043" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2016-thank-you-gifts-0">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.kut.org/wp-content/media_player/player.htm" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-18016" class="node node-post node-promoted full row" about="/post/after-painting-over-east-austin-mural-shop-owners-tap-original-artist-replacement" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      After Painting Over East Austin Mural, Shop Owners Tap Original Artist For Replacement    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/audrey-mcglinchy" rel="author">Audrey McGlinchy</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flx53xjf&amp;text=After%20Painting%20Over%20East%20Austin%20Mural%2C%20Shop%20Owners%20Tap%20Original%20Artist%20For%20Replacement" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flx53xjf&amp;t=After%20Painting%20Over%20East%20Austin%20Mural%2C%20Shop%20Owners%20Tap%20Original%20Artist%20For%20Replacement" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flx53xjf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=After%20Painting%20Over%20East%20Austin%20Mural%2C%20Shop%20Owners%20Tap%20Original%20Artist%20For%20Replacement&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flx53xjf" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://mediad.publicbroadcasting.net/p/kut/files/styles/x_large/public/201705/may-12-2017_18-23-12.gif" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201705/may-12-2017_18-23-12.gif"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Gabriel Cristóver Pérez</span>
  /  <span class="agency">KUT</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>After painting over an East Austin artist's mural, owners of a 12th Street property are offering the artist an opportunity to paint a replacement.</p> <p>Chris Rogers' mural at the corner of 12th and Chicon streets depicted famed black musicians such as Michael Jackson and James Brown, alongside Stevie Ray Vaughan and Salvador Dali. It was painted over by store owner Veronica Ortuño earlier this month. The decision to paint over the mural drew ire because Ortuño did so without consulting members of the community, a decision that generated a larger conversation about gentrification in East Austin.</p> <p>On Tuesday, Rogers announced on Facebook that he'd spoken with Ortuño about the mural.</p> <p>“So, I just had a fruitful conversation with Veronica [Ortuño], the owner of the store housing the mural space on 12th and Chicon,” Rogers wrote. “She gave me her word and blessing to repaint the wall that was painted over a week and half ago.”</p> <p><iframe allowtransparency="true" frameborder="0" height="596" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fchris.rogersartist%2Fposts%2F10100099003243821&amp;width=500" width="500"></iframe></p> <p>Rogers said discussions with the community about what this new mural should look like are taking place this week.</p> <p>People displeased with Ortuño’s decision took to the review pages of her clothing and jewelry shop, Las Cruxes, over the past few weeks to express their dismay. Others wrote in support of her and the work they say she has done to support local artists.</p> <p>KUT reached out to both Rogers and Ortuño. We will update this story if they respond.</p> <p>In an interview earlier this month, Rogers said he wasn’t angry about the decision to paint over the mural.</p> <p>“I was just really disappointed,” he said. “That one had a lot of significance, not just to me, but to that whole area. ... Local people would come up and not just congratulate me for doing good work and say hi, but they were thanking me for doing it. A couple of them even said, 'Thank you for bringing beauty to this area again.’ That was worth it for me.”</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/east-austin" typeof="skos:Concept" property="rdfs:label skos:prefLabel">east austin</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flx53xjf&amp;text=After%20Painting%20Over%20East%20Austin%20Mural%2C%20Shop%20Owners%20Tap%20Original%20Artist%20For%20Replacement" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flx53xjf&amp;t=After%20Painting%20Over%20East%20Austin%20Mural%2C%20Shop%20Owners%20Tap%20Original%20Artist%20For%20Replacement" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flx53xjf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=After%20Painting%20Over%20East%20Austin%20Mural%2C%20Shop%20Owners%20Tap%20Original%20Artist%20For%20Replacement&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flx53xjf" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-17921" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/east-austin-mural-depicting-black-musicians-painted-over" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/east-austin-mural-depicting-black-musicians-painted-over"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/east-austin-mural-depicting-black-musicians-painted-over">East Austin Mural Depicting Black Musicians Painted Over</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/audrey-mcglinchy" rel="author">Audrey McGlinchy</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 12,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gabriel Cristóver Pérez" href="/post/east-austin-mural-depicting-black-musicians-painted-over" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201705/may-12-2017_18-23-12.gif" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gabriel Cristóver Pérez / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>An East Austin mural honoring famous black musicians has been painted over. New tenants of the building at the corner of 12th and Chicon streets covered the mural – which depicts Tupac Shakur, James Brown, Michael Jackson and Stevie Ray Vaughan, among others – in a white coat of paint, saying they plan to “update” the wall with a new piece by a local artist.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-17825" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/12th-chicon-bus-stop-will-showcase-east-austins-african-american-history" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/12th-chicon-bus-stop-will-showcase-east-austins-african-american-history"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/12th-chicon-bus-stop-will-showcase-east-austins-african-american-history">12th &amp; Chicon Bus Stop Will Showcase East Austin&#039;s African-American History</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kate-groetzinger" rel="author">Kate Groetzinger</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 3,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jorge Sanhueza-Lyon" href="/post/12th-chicon-bus-stop-will-showcase-east-austins-african-american-history" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201705/12th_and_chicon_bus_stop_may_2017.jpeg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jorge Sanhueza-Lyon / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The bus stop at the southeast corner of 12th Street and Chicon once featured vibrant plaques commemorating the history of East Austin. But the plaques have fallen into disrepair since being installed in 2003. Now, Capital Metro wants to redo the bus stop to honor the area's African-American legacy.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-17411" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/archivist-latoya-devezin-preserving-african-american-history-and-culture" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/archivist-latoya-devezin-preserving-african-american-history-and-culture"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/archivist-latoya-devezin-preserving-african-american-history-and-culture">Archivist LaToya Devezin On Preserving African-American History And Culture</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kut-staff" rel="author">KUT Staff</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 23,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jorge Sanhueza-Lyon" href="/post/archivist-latoya-devezin-preserving-african-american-history-and-culture" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201703/12th_chicon_011_1.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jorge Sanhueza-Lyon / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>On the East Side, development and rising property costs continue to force the African-American community out. With such rapid migration, how have the neighborhood's history and culture and the city’s African-American population been preserved?</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Directions and map</a></li>
<li><a href="http://kut.org/contact-kut-news/" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":823,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
