<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="The Douglas County Sheriff&amp;#039;s office south of Denver says a suspect fired more than 100 rounds in a shooting that killed one police officer and wounded" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201712/574876310.jpg" />
<meta property="og:url" content="http://kut.org/post/1-officer-dead-5-others-wounded-shooting-south-denver-police-say" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1 Officer Dead, 4 Others Wounded In Colorado Shooting, Police Say " />
<meta property="og:image:height" content="3108" />
<meta property="og:image:width" content="4148" />
<meta content="1 Officer Dead, 4 Others Wounded In Colorado Shooting, Police Say " about="/post/1-officer-dead-5-others-wounded-shooting-south-denver-police-say" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201712/574876310.jpg" rel="image_src" />
<meta name="datePublished" content="2017-12-31" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/20053" />
<link rel="canonical" href="/post/1-officer-dead-5-others-wounded-shooting-south-denver-police-say" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="20053" />
<meta name="wordCount" content="375" />
<meta name="story_id" content="574862323" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Samantha Raphelson" />
<meta name="description" content="The Douglas County Sheriff&amp;#039;s office south of Denver says a suspect fired more than 100 rounds in a shooting that killed one police officer and wounded" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>1 Officer Dead, 4 Others Wounded In Colorado Shooting, Police Say  | KUT </title>
    <link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kut.org/sites/kut.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_8lNpEFvczUaYJfhvST3RWzD6TEb1BiN4BF5OUEH6z_k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-20053 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://nekhebet.kut.utexas.edu/alleg/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://nekhebet.kut.utexas.edu/alleg/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2017-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://nekhebet.kut.utexas.edu/alleg/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2017-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.kut.org/wp-content/media_player/player.htm" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-20053" class="node node-post node-promoted full row" about="/post/1-officer-dead-5-others-wounded-shooting-south-denver-police-say" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      1 Officer Dead, 4 Others Wounded In Colorado Shooting, Police Say     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/samantha-raphelson" rel="author">Samantha Raphelson</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">9 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fydd4mo2p&amp;text=1%20Officer%20Dead%2C%204%20Others%20Wounded%20In%20Colorado%20Shooting%2C%20Police%20Say%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fydd4mo2p&amp;t=1%20Officer%20Dead%2C%204%20Others%20Wounded%20In%20Colorado%20Shooting%2C%20Police%20Say%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fydd4mo2p" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=1%20Officer%20Dead%2C%204%20Others%20Wounded%20In%20Colorado%20Shooting%2C%20Police%20Say%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fydd4mo2p" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="An investigator heads to the scene of shooting Sunday,  in Highlands Ranch, Colo. Authorities in Colorado say one deputy has died and multiple others were wounded, along with two civilians, in a shooting that followed a domestic disturbance in suburban Denver." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201712/574876310.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201712/574876310.jpg"   alt="An investigator heads to the scene of shooting Sunday,  in Highlands Ranch, Colo. Authorities in Colorado say one deputy has died and multiple others were wounded, along with two civilians, in a shooting that followed a domestic disturbance in suburban Denver.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">An investigator heads to the scene of shooting Sunday,  in Highlands Ranch, Colo. Authorities in Colorado say one deputy has died and multiple others were wounded, along with two civilians, in a shooting that followed a domestic disturbance in suburban Denver.</div>
    <div class="attribution">
  <span class="credit">David Zalubowski</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on December 31, 2017 5:43 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Douglas County Sheriff's office south of Denver says a suspect fired more than 100 rounds in a shooting that killed one police officer and wounded four others, along with two civilians, on Sunday morning. </p><p>The officers were shot after responding to an initial report of domestic violence at the Copper Canyon Apartments just after 5 a.m., Sheriff Tony Spurlock <a href="https://twitter.com/dcsheriff/status/947546250987036672">said in a news conference</a>. </p><p>The slain officer was 29-year-old Zackari Parrish, who had worked for the Douglas County Sheriff's Office for about seven months. A motorcade escorted the body of the fallen officer from a nearby hospital in Littleton, Colo. </p><p>The four other officers who were injured are in stable condition, and the two civilians suffered non-life-threatening injuries. </p><p>The Sheriff's office reports that an unidentified suspect was shot dead. </p><p>Spurlock described the incident as an "ambush-type attack on our officers." After receiving a disturbance call, officers arrived at the apartment of two male roommates at about 5:15 a.m. and were let inside by one of them, he says. While deputies were questioning the man, the gunman barricaded himself in a room before firing on the officers shortly before 6 a.m. </p><p>The officers "were shot very, very quickly," Spurlock told reporters. "They all went down almost within seconds of each other." </p><p>A SWAT team responded to the scene, according to a spokeswoman for the Sheriff's office, and a major highway south of the city was shut down. </p><p>The Sheriff's office tweeted that "due to the size and scope of this investigation an emergency shelter has been set up" at a nearby recreation center. In a "code red" alert, the sheriff's office told residents to shelter in place, avoid windows and stay away from exterior walls. </p><p>President Trump <a href="https://twitter.com/realDonaldTrump/status/947536951464333318">tweeted</a> his "deepest condolences to the victims of the terrible shooting in Douglas County ... and their families."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=1+Officer+Dead%2C+4+Others+Wounded+In+Colorado+Shooting%2C+Police+Say+&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fydd4mo2p&amp;text=1%20Officer%20Dead%2C%204%20Others%20Wounded%20In%20Colorado%20Shooting%2C%20Police%20Say%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fydd4mo2p&amp;t=1%20Officer%20Dead%2C%204%20Others%20Wounded%20In%20Colorado%20Shooting%2C%20Police%20Say%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fydd4mo2p" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=1%20Officer%20Dead%2C%204%20Others%20Wounded%20In%20Colorado%20Shooting%2C%20Police%20Say%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fydd4mo2p" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Directions and map</a></li>
<li><a href="http://kut.org/contact-kut-news/" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":15,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
